Cant create a wallet using nano s

So, I just reset my ledger nano s, completely new seed and all. I go on GUI, and it does not allow me to open a new wallet using the nano s. It says, "Failed to generate new wallet: Monero Ledger App does not support current monero version. Try to update the Monero ledger app at least 1.6.0 is required." My device currently has the most recent 1.7.8 version. Has anyone got any idea what the cause of this could be?

submitted by /u/Bigpapa97g
[link] [comments]

Leave a Reply

Your email address will not be published. Required fields are marked *